Généralités

icone Introduction à Docudoc, Généralités
Top Next

Les entreprises et institutions ayant choisi les Systèmes Qualité comme gage d'efficacité connaissent les difficultés à gérer le grand nombre de modèles et documents constituant la base du bon fonctionnement de l'administration.

Le programme de gestion de documents Docudoc a été créé dans le but de simplifier l'échange et le partage de ces documents.


Caractéristiques

icone Introduction à Docudoc, Caractéristiques
Previous Top Next

· Accès direct et rapide par profession à toutes les procédures et documents de l'entreprise.

· Assurance d'utilisation des bons documents.

· Importation simple des documents existants.

· Création de documents à partir de modèles paramétrables.

· Gestion des dysfonctionnements centralisée et accessible à tous.


Configuration requise

icone Introduction à Docudoc, Configuration requise

Configuration minimale

Ordinateur :
· Pentium II 300 Mhz
· 64 MB de mémoire vive
· 20 MB d'espace disque libre
· Lecteur de CD-Rom

Système d'exploitation :
· Microsoft Windows 95 *

Logiciels :
· Microsoft Office 97 (Word et Excel) *

Affichage :
· 1024 par 768 pixels, couleurs 16 bits

Internet :
· Connexion Internet par modem (pour les mises à jour automatiques de Docudoc via le web)

* avec les dernières mises à jour

Configuration conseillée

Ordinateur :
· Pentium II 500 Mhz
· 128 MB de mémoire vive
· 300 MB d'espace disque libre
· Lecteur de CD-Rom
· Imprimante

Système d'exploitation :
· Microsoft Windows 2000 ou XP

Logiciels :
· Microsoft Office 2000, XP ou 2003 (Word et Excel)
· Microsoft Visio 2000 (pour représentation des procédures si vous n'avez pas Office XP ou 2003)
· Microsoft Outlook Express (pour envoi d'emails)

Affichage :
· 1024 par 768 pixels, couleurs 32 bits

Internet :
· Connexion Internet par ADSL ou Câble (téléréseau)

Réseau (uniquement pour l'installation multiposte) :
· Serveur de fichiers de type Windows 2000 Serveur


Formats de fichiers supportés

icone Introduction à Docudoc, Format de fichiers supportés

Docudoc accepte et gère tous les types de documents connus, du simple fichier texte (*.txt), aux fichiers Microsoft Excel, Microsoft Word, etc

Cependant il est recommandé d'utiliser les fichiers Word du point de vue de l'intégration dans les modèles et de la synchronisation des propriétés de votre système qualité.


Installation

icone Installation de Docudoc, Installation

Présent sur le CD

· Programme Docudoc 3
· Adobe Acrobat Reader 5 et 6 (Lecture de fichiers PDF)

IMPORTANT :
Avant de procéder à l'installation de Docudoc, il est indispensable que Microsoft Word et Microsoft Excel soient installés sur le(s) poste(s) client(s).

Installer Docudoc

1. Insérez le CD-ROM dans le lecteur. L'installation commence automatiquement. Si ce n'est pas le cas, sous la lettre de lecteur attribuée au lecteur de CD-ROM (D:\ , E:\,…) , lancez le fichier setup3.exe.

L'assistant d'installation se met en route:

2. Lisez attentivement la première fenêtre qui apparaît à l'écran de même que la seconde comportant le contrat de licence. Des informations importantes y sont regroupées, concernant l'installation et l'utilisation du produit.

Aidez-vous des boutons Retour, Suivant ou Annuler afin de naviguer dans les différentes pages d'installation. Le bouton Annuler vous permet de quitter l'installation à tout moment.
La page suivante vous demande de préciser le répertoire de destination où le programme sera installé et exécuté.

Si vous décidez de changer le répertoire de destination, vous devrez modifier les paramètres de base de Docudoc !

Cliquez sur Suivant.

La fenêtre des composants installables propose 2 possibilités d'installation :

· Docudoc : programme - C'est le noyau de Docudoc, lorsque la case est cochée, le programme d'installation procède à la copie sur le disque dur de tous les fichiers nécessaires au bon fonctionnement de Docudoc, sans les documents du Système Qualité.

· Docudoc : documents - Lorsque cette case est cochée, le programme d'installation copie tous les documents du Système Qualité sur le disque dur. Cette option doit être activée lorsque l'on procède à une installation sur des postes de travail sans station centrale (serveur).

Par défaut, les deux options sont cochées. Elles sont toutes les deux nécessaires au fonctionnement de Docudoc, spécialement si vous effectuez cette installation pour la première fois et n'avez pas encore l'un ou l'autre de ces composants pré-installé.

Cette page vous propose de choisir le répertoire dans le menu démarrer de Windows où vous voulez retrouver votre programme lors de l'utilisation.
Par défaut, la procédure d'installation crée un répertoire (dans Démarrer/Programmes) nommé Docudoc dans lequel il place l'icône du programme.

La configuration d'installation de Docudoc est terminée. Pour modifier des options, cliquez sur Retour, sinon cliquez sur Suivant.

Une fenêtre de fin d'installaton vous confirme que Docudoc a été installé avec succès.

Cliquez sur Terminer lorsque vous avez terminé l'installation nécessaire au fonctionnement de Docudoc.
Selon la configuration initiale de votre ordinateur, il sera peut-être nécessaire de redémarrer Windows avant d'utiliser Docudoc .

Vous pouvez maintenant utiliser Docudoc. Afin de faciliter son ouverture, un raccourci a été automatiquement créé sur votre bureau.


Premier démarrage

icone Installation de Docudoc, Premier démarrage

Premier démarrage de Docudoc

Lors du premier lancement, Docudoc vous demandera le nom du système qualité que vous désirez administrer.

Une question vous sera ensuite posée si vous désirez gérer un 2ème système qualité, en règle général répondez "Non".

La fenêtre ci-dessous s'affichera et vous demandera de saisir le nom de votre société ainsi que le numéro de série dans le cas où vous avez acquis une version complète de notre logiciel.

Une fois cette opération terminée, vous êtes prêt à vous authentifier dans Docudoc et commencer à personnaliser la configuration de celui-ci.

Le nom de votre société doit être saisi exactement de la même manière que lorsqu'il vous a été remis avec votre numéro de série, il est sensible à la casse.

La version limitée vous permet uniquement de créer une dizaine de documents qualité.


Remarques d'utilisation

icone Utilisation de Docudoc, Remarque d'utilisation

Avant de pouvoir créer des documents, veuillez vous assurer d'avoir correctement configuré les paramètres de Docudoc :

Paramètres techniques :
· Navigateur et emplacement des fichiers
· Utilisateurs et droits d'accès

Paramètres liés à la qualité :
· Architecture du système qualité
· Abréviation système de compétence (DECI)
· Modèles de documents SMQ
· Liste des postes

· Microsoft Word et Excel (97, 2000, XP ou 2003) doivent être installés sur l'ordinateur, avec les dernières mises à jour.

· Dans Word, veuillez ne pas changer le répertoire ou nom d'enregistrement des fichiers générés, sans quoi Docudoc ne prendrait pas en compte le fichier dans la gestion des documents.


Touches de raccourcis clavier

icone Utilisation de Docudoc, Touches de raccourcis clavier

Touche Esc

Pour quitter un formulaire ou une fenêtre, vous pouvez utiliser la touche clavier Esc.
Si vous vous trouvez dans la fenêtre d'accueil de Docudoc, la touche Esc vous permet de quitter l'application.

Touche Delete

Cette touche est fonctionnelle à de nombreux endroits. Ainsi, vous pouvez l'utiliser en lieu et place des boutons conventionnels.

Touche F1

Cette touche est fonctionnelle dans toutes les fenêtres de Docudoc et vous affiche une aide contextuelle.

Bouton droit de la souris

A de nombreuses occasion un bouton droit sur un document vous affichera un menu contextuel vous permettant d'effectuer les opérations classiques en un temps record.


Authentification

icone Utilisation de Docudoc, Authentification

La fenêtre ci-dessous vous permet, au démarrage de Docudoc, de vous authentifier et de bénéficier ainsi des droits et rôles qui vous ont été assignés.

Selon les droits qui vous ont été mis, il vous est possible de modifier votre mot de passe en cliquant sur le petit triangle vert se trouvant à côté du bouton "Annuler".

Vous pourrez alors modifier votre mot de passe d'une manière très aisée.

En fonction de vos droits d'accès, Docudoc effectuera un contrôle vérifiant la présence des documents, modèles et répertoires spécifiés dans les paramètres. Si une anomalie devait apparaître, vous en seriez tout de suite averti.

Si le dernier utilisateur à avoir utilisé Docudoc n'avait pas de mot de passe, l'écran d'authentification ne sera pas affiché. Pour changer d'utilisateur, veuillez vous déconnecter à l'aide du menu "Programme\Déconnecter" ou en appuyant sur la touche F5.


Fenêtre de démarrage

icone Utilisation de Docudoc, Fenêtre de démarrage

Après vous être authentifié, la fenêtre suivante apparaît :

1. Demarrage

L'utilisation de Docudoc se fait à travers le navigateur à gauche de la fenêtre principale.


Consultation des documents

icone Utilisation de Docudoc, Consultation des documents

Cette option permet de créer, modifier ou supprimer un document qualité. La fenêtre suivante apparaît sur votre écran.

La force de ce logiciel consiste dans la facilité d'accès aux documents. Dans la fenêtre de gestion des documents, vous pouvez accéder aux documents par poste, par processus ou par type de documents; aidez-vous des listes déroulantes prévues à cet effet ainsi que de l'option de recherche dans le titre et l'objet pour afficher plus précisément le groupe de documents désirés.

11. Fenetre principale

Cliquez sur les en-têtes de liste afin de trier les enregistrements selon la référence, l'indice, le titre du document ou autres…

Si aucune responsabilité n'a été saisie dans votre système qualité, la liste vous proposant les postes comme critère de recherche ne sera pas affichée.

Pour consulter un document, double cliquez sur la ligne correspondante.

Pour envoyer une notification à l'auteur du document ou aux postes ayant des responsabilités liées à ce document, sélectionnez un document puis cliquez avec le bouton droite de la souris pour faire apparaître le menu contextuel.

12 Envoyer notification

Cette fonctionnalité utilisera votre programme de messagerie par défaut. Les clients de messageries supportés et testés sont Lotus Notes, Outlook, Outlook Express, GroupWise.


Créer un document SMQ

icone Utilisation de Docudoc, Créer un document SMQ

Pour créer un document cliquer sur le bouton Créer, la fenêtre suivante apparaît :

3. Nouveau document

La marche à suivre est la suivante :

Etape 1 : Compléter les données suivantes

· Auteur : il s'agit de votre identifiant Docudoc, ce champ est rempli automatiquement.

· Date de création : date automatique (modifiable)

· Type de document : à choisir dans le menu déroulant.

· Processus et Sous-processus : à choisir dans le menu déroulant.

· Titre du document : ce champ permet de définir le nom de votre document tel que vous voulez qu'il apparaisse dans la liste des documents du Système Qualité.

· Référence ISO : ce champ permet de référencer de manière unique un document. Cette référence doit correspondre aux normes de numérotation ISO.
Par exemple : PR41001.

· Indice de Révision : « A » par défaut

· Responsabilités : Indiquez ici la liste de tous les postes impliqués dans la création du document ainsi que le plus haut niveau de responsabilité de chacun d'entre eux.

14 Responsabilites

· Libérateurs : définition optionnelle des 2 personnes ayant pour tâche de libérer le document

Etape 2 : Créer le document

Lorsque vous avez rempli tous les champs, vous pouvez cliquer sur le bouton Créer, Docudoc lance Word (ou le programme associé au modèle spécifié) et crée automatiquement la structure de votre document qualité; vous devez ensuite le compléter.

Etape 3 : Compléter le document de Système Qualité

L'application liée au modèle du type de document sélectionné lors de la création de votre document (Word, Excel, etc) s'est lancée et votre document apparaît à l'écran. Par exemple Word :

La structure de votre document correspond à celle qui a été définie dans les modèles de documents.

Dans l'exemple ci-dessus, le logo de l'entreprise a été mis dans l'en-tête à gauche, le titre du document se trouve dans l'en-tête au centre et les champs date et numéro de référence ISO se trouvent à droite de l'en-tête.
Toutes les options peuvent être modifiées individuellement.
Il ne reste plus qu'à remplir le document selon vos besoins. Lors de l'enregistrement de votre document, Docudoc le place par défaut dans le bon répertoire.

Ne pas changer le répertoire d'enregistrement, sans quoi Docudoc ne prendrait pas en compte le fichier dans la gestion des documents.

Etape 4 : Retour à la Gestion des Documents de Docudoc

Lorsque vous quittez le programme qui a été utilisé pour créer le nouveau document, vous retournez dans la gestion des documents.

Les nouveaux documents apparaissent avec le statut "création" tant qu'ils n'ont pas été libérés.


Libérer un document SMQ

icone Utilisation de Docudoc, Libérer un document SMQ

Les documents visibles dans la liste des documents qualité avec un statut "création" ou "modification" doivent être libérés. Si vous avez le rôle de libérateur, vous aurez la possibilité de voir les documents en attente de votre libération sous Documents Qualité en cochant la case "Afficher uniquement les documents que je dois libérer".

Les documents qui n'ont aucun libérateur défini apparaissent dans la liste principale des documents, il est donc du devoir de chaque libérateur de contrôler régulièrement si un document générique n'attend pas une libération.

La "libération" d'un document permet de rendre disponible ce document aux utilisateurs standards du système (ceux qui n'ont pas les droits de création, modification, libération). En cliquant sur "Libérer", après avoir sélectionné la ligne du document, vous obtenez l'écran ci-dessous.

En cliquant sur "OK", l'utilisateur doit confirmer ou non la libération du document en indiquant éventuellement un commentaire. Des notifications peuvent également être envoyées à l'auteur du document ainsi qu'aux postes concernés lorsqu'il s'agit d'une 2ème libération.

Si 2 personnes donnent leur approbation au document, il est alors automatiquement libéré et mis à disposition pour consultation. Dans le cas où l'une des deux personnes refuse de libérer le document, celui-ci n'apparaîtra pas dans les documents en consultation. Il peut alors être modifié ou supprimé.

Lors de la validation, une copie de l'ancien document est archivée et visible dans l'historique du document.

La fonction de notification utilisera votre programme de messagerie par défaut. Les clients de messageries supportés et testés sont Lotus Notes, Outlook, Outlook Express, GroupWise.


Modifier un document SMQ

icone Utilisation de Docudoc, Modifier un document SMQ

Il existe deux manières de modifier un document :

· La modification sans historique permet de modifier un document sans en changer l'indice de révision. Cette modification est utilisée pour corriger, améliorer ou terminer un document en création.

· La modification avec historique est utilisée lorsqu'un changement important intervient et nécessite une imputation de l'indice de révision. Par ce biais, un document PR11001A deviendra PR11001B.
Le motif de révision sera également enregistré dans l'historique pour permettre de suivre l'évolution du document.

REMARQUE IMPORTANTE:
Toute modification d'un document du Système Qualité doit impérativement être faite via Docudoc et en aucun cas directement dans le fichier, sans quoi Docudoc perdra le document et ne le gèrera plus.


Sans historique

icone Utilisation de Docudoc, Modifier sans historique

Dans la gestion de la documentation, sélectionnez le document que vous désirez modifier et cliquez ensuite sur le bouton Modifier en spécifiant que vous ne désirez pas que cette modification génère une nouvelle version du document.

13 Modif sans historique

Vous pourrez ensuite modifier ou compléter les informations du document. Vous pouvez également modifier ou compléter le contenu du document en cliquant sur "Ouvrir".

Toute modification d'un document du Système Qualité doit impérativement être faite via Docudoc et en aucun cas directement depuis le document libéré, sans quoi les modifications seront écrasées lors de la libération suivante.


Avec historique

icone Utilisation de Docudoc, Modifier avec historique

Dans la gestion de la documentation, sélectionnez le document que vous désirez modifier et cliquez ensuite sur le bouton Modifier en spécifiant que vous désirez que cette modification génère une nouvelle version du document.

Le champ motif de révision est facultatif. Pour modifier le contenu, cliquer sur "Ouvrir".

5. Modification

Après fermeture de la fenêtre de modification, le statut du document deviendra en révision.

Toute modification d'un document du Système Qualité doit impérativement être faite via Docudoc et en aucun cas directement depuis le document libéré, sans quoi les modifications seront écrasées lors de la libération suivante.


Informations sur un document

icone Utilisation de Docudoc, Informations sur un document

Dans la liste des documents qualité, lorsque vous sélectionnez une ligne puis appuyez sur le bouton "Infos" vous pouvez visualiser les différentes informations du document.

Les responsabilités selon les postes et le niveau de responsabilité dans votre organisation.

Les libérateurs qui ont comme rôle la libération de ce document.

L'historique du document

L'historique vous permet de visualiser le cheminement du document à travers le temps. Il vous est également possible d'ouvrir les versions archivées en double cliquant sur une ligne comportant une icône dans la première colonne.


Impression des documents

icone Utilisation de Docudoc, Impression des documents

Docudoc vous propose plusieurs impressions possibles :

· Impression d'un ou de plusieurs documents
Cochez les documents que vous désirez imprimer puis cliquez sur le bouton "Imprimer"

L'impression sera envoyée sur votre imprimante par défaut, veuillez vous assurer qu'elle dispose de suffisament de mémoire pour traiter les travaux qui lui seront transmis.

· Impression de la liste des documents
Sélectionnez et triez la liste des documents telle que vous désirez l'imprimer puis sélectionnez dans le menu "Programme\Imprimer liste" vous aurez alors un aperçu avant impression de la liste que vous pourrez imprimer.


Supprimer un document SMQ

icone Utilisation de Docudoc, Supprimer un document SMQ

Supprimer un document

Pour supprimer un document, positionnez-vous sur la ligne du document que vous désirez supprimer:

puis cliquez sur l'icône supprimer en haut de la fenêtre.

Une demande de confirmation apparaîtra, puis une question vous permettant de garder ou non dans la liste ce document. Dans le cas d'un test dont vous ne désirez garder aucune trace répondez "Non", dans le cas contraire, le document se voit attribuer le statut supprimé, il n'est pas définitivement effacé du disque, il est déplacé, dans le répertoire des documents supprimés.


Matrice de corrélation

icone Utilisation de Docudoc, Matrice de corrélation

La matrice de corrélation permet d'avoir un aperçu global des responsabilités des postes dans les différentes procédures.

Pour visualiser la fenêtre permettant de la générer, sélectionnez "Matrice de corrélation"

15 Matrice

Vous aurez ensuite la possibilité de sélectionner des Processus ou Sous-Processus ainsi que des types de documents à ne pas afficher, ceci peut diminuer la taille de la matrice lorsqu'elle atteint une certaine dimension.

Cliquez ensuite sur "Générer la matrice" pour voir le résultat dans Excel, vous aurez ensuite la possibilité d'imprimer, de sauver le fichier à votre convenance.


Créer un document hors SMQ

icone Utilisation de Docudoc, Création d'un document hors SMQ
Previous Top Next

Cliquez sur n'importe quel lien du navigateur permettant une telle action, c'est-à-dire, qui ouvre un dossier dans un environnement e xplorer de Windows.
Si l'administrateur a configuré au préalable des documents hors système qualité dans les Paramètres correspondant à l'élément navigateur sélectionné, un bouton Nouveau apparaît en haut à droite de l'environnement explorer.

Cliquez sur le bouton Nouveau. Si seulement un type de modèle a été entré, l'application lancera directement la création du nouveau document. Dans le cas contraire, une liste s'affichera, vous permettant de choisir sur quel modèle votre nouveau document sera créé.

6. Autres documents

Vous pouvez créer n'importe quel type de document. Après sa création, le document reste ouvert, ce qui vous permet de travailler immédiatement dessus.

En fonction de la version et de la configuration d'internet explorer, il se peut que vous ayez à chaque ouverture de fichier un message vous mettant en garde de la possibilité que les documents contiennent des Macro Virus. Etant donné que tous ces fichiers proviennent de source sure, vous pouvez baisser la sécurité d'ouverture de fichiers à partir de votre intranet. Pour ceci, cliquez sur le menu "Programme\Modifier sécurité Intranet". Si cette option ne vous est pas visible, c'est que vous n'avez pas besoin d'apporter de modification à votre configuration.


Paramètres de Docudoc

icone Administration de Docudoc, Paramètres de Docudoc

Afin de pouvoir utiliser efficacement Docudoc, il est impératif de procéder à la configuration du programme.
Dans le menu principal, cliquez sur "Paramètres". Si vous ne le voyez pas, c'est que vous ne vous êtes pas authentifié en tant qu'administrateur.


Navigateur et emplacement des fichiers

icone Administration de Docudoc, Navigateur et emplacement des fichiers
Previous Top Next

Le navigateur de Docudoc est totalement paramétrable tant au niveau de l'affichage qu'au niveau des ressources vers lesquelles Docudoc pointe.

7. Navigateur

Pour chaque élément du navigateur vous pouvez spécifier :

· Libellé : Nom affiché pour l'utilisateur

· Parent : Elément sous lequel cet élément devra s'afficher; si votre élément n'a pas de parent, spécifiez "Racine"

· Ordre : Numéro indiquant l'ordre dans lequel les éléments enfants devront apparaître

· Type
· "Gestion documents SMQ"
Affiche la liste de document qualité
Nécessite la configuration des emplacements des documents en révision, lbérés, supprimés et archivés.

· "Matrice de correlation"
Permet de générer la matrice de corrélation dans Excel

· "Dysfonctionnements (gestion)"
Permet de lister les dysfonctionnements ainsi que de les fermer et supprimer si l'utilisateur a les rôles nécessaires
Nécessite la configuration des emplacements des dysf. ouverts, fermés ainsi que du modèle de dysfonctionnements

· "Dysfonctionnements (création)"
Permet uniquement de créer un dysfonctionnement

· "Réclamations clients (gestion)"
Permer de lister les réclamations clients ainsi que de les fermer et supprimer si l'utilisateur a les rôles nécessaires
Nécessite la configuration des emplacements des réclamations ouverts, fermés ainsi que du modèle de dysfonctionnements

· "Réclamations clients (création)"
Permet uniquement de créer une réclamation client

· "Fichier"
Permet d'ouvrir un fichier
Nécessite de spécifier un fichier

· "Répertoire"
Permet d'afficher un répertoire
Nécessite de spécifier un répertoire ainsi que d'éventuels modèles de documents non SQ

· "URL"
Permet d'ouvrir une page internet
Nécessite de spécifier une URL internet

· "Rien"
Permet de créer un élément parent n'ayant aucun type spécifié ou de créer des séparateurs entre différents éléments du navigateur

Un bouton "Vérifier la config." vous permet de vérifier si tous les chemins spécifiés sont corrects.


Envoi d'un lien par E-mail

icone Administration de Docudoc, Envoi d'un lien par E-mail

Une option vous permet d'activer une demande de lancement de votre boîte de messagerie par défaut à la création de chaque nouveau document dysfonctionnements ou réclamations.

Le message est configuré de manière à ce qu'il contienne le lien du document nouvellement créé. Les documents doivent néanmoins se trouver sur un réseau commun, pour permettre au destinataire d'ouvrir le lien.

Afin d'activer cette option, allez sous Paramètres\Navigateur et emplacements des fichiers.

Choisissez un élément du type Gestion des dysfonctionnements, Gestion des réclamations clients ou un répertoire permettant de créer des documents non SQ, puis cochez le(s) case(s) Proposer l'envoi d'un E-mail lors de la création de ce type de document.

8. Dysfonctionnements

L'option activée, un message vous demandera à la création d'un nouveau dysfonctionnement ou réclamation si vous désirez envoyer un message à une personne tierce.


Utilisateurs et droits d'accès

icone Administration de Docudoc, Utilisateurs et droits d'accès
Previous Top Next

Les droits déterminent le champ d'action de l'utilisateur quant à la création, modification, libération et suppression de documents.

Pour chaque utilisateur, vous devez indiquer le nom, le mot de passe, l'adresse E-mail, les droits et rôles.

9. Utilisateurs

Différents droits et rôles peuvent être assignés aux utilisateurs :

Gestion du système qualité
Créer : droit de créer des documents du système qualité
Supprimer : droit de supprimer des documents du système qualité
Libérer : droit de libérer un document du système qualité
Modifier : droit de modifier un document du système qualité

Réclamations et dysfonctionnements
Fermer : rôle permettant de fermer une réclamation client ou un dysfonctionnement
Supprimer : rôle permettant de supprimer une réclamation client ou un dysfonctionnement

Administration
Gestion des utilisateurs : rôle permettant de gérer les utilisateurs de Docudoc
Changer son mot de passe : droit permettant de changer son mot de passe
Paramétrer le SMQ : rôle permettant de paramétrer le SMQ
Exportation HTML : rôle permettant d'exporter le système qualité au format HTML
LiveUpdate : rôle permettant d'effectuer une mise à jour de Docudoc via Internet

Pour chaque utilisateur, vous avez la possibilité de cacher des éléments du navigateur. Si vous travaillez avec des droits réseaux, ceux-ci vont également influer sur l'affichage du navigateur dans le sens où si un répertoire ou fichier ne peut pas être atteint, l'élément se cachera. Ne pas oublier que le login au niveau du réseau aura de toute façon une répercussion plus importants sur ce que peut ou ne peut pas voir un utilisateur.


Architecture du Système Qualité

icone Administration de Docudoc, Architecture du Système Qualité
Previous Top Next

Les processus et sous-processus sont définis dans cet écran de saisie.

10. Architecture

Pour créer un processus ou sous-processus, cliquez sur "Nouveau". Sélectionnez ensuite son numéro et saisissez son libellé.


Abréviation système de compétences

icone Administration de Docudoc, Abréviation système de compétences (DECI)
Previous Top Next

Définissez les compétences qui pourront être données par la suite aux postes de l'organisation dans chaque procédure du système qualité.

L'abréviation sera utilisée lors de la génération de la matrice de corrélation.


Modèles de documents SMQ

icone Administration de Docudoc, Modèles des documents SMQ

Définissez les types de document de votre système qualité, par exemple Formulaire, Procédure, etc. Veuillez indiquer le modèle à partir duquel seront créés les documents ainsi que l'orientation de la feuille désirée par défaut.

Si une imprimante nommée "Acrobat PDFWriter" est configurée l'option "Générer un fichier PDF lors de la 2ème libération" s'affichera.
Utilisez le bouton [image] pour effectuer une recherche aisée du modèle.

Supprimez un type de document en cliquant sur "Supprimer".

typeDocSMQ

Vous pouvez ouvrir un modèle pour le modifier simplement en cliquant sur la zone en bleu contenant l'information.

L'option de génération de fichier PDF nécessite qu'une imprimante nommée "Acrobat PDFWriter" soit configurée sur chaque ordinateur de libérateur gérant ce type de document.


Liste des postes

icone Administration de Docudoc, Liste des postes

C'est ici que vous pouvez définir les postes de votre organisation, en fonction des responsabilités que vous leur attribuez dans les procédures. Vous pouvez supprimer un poste en cliquant sur le bouton "Supprimer".

Pour chaque poste vous pouvez définir une ou plusieurs adresses E-mail vous permettant de leur envoyer un message lorsqu'un document qualité les concernant a été mis à jour.


Exportation HTML

icone Administration de Docudoc, Exportation HTML

Cette fonctionnalité permet, lorsqu'un ou plusieurs ordinateurs de l'organisation ne sont pas connectés au réseau interne de l'entreprise, d'utiliser Docudoc sur ce(s) poste(s).

L'exportation au format HTML copie tous les documents du Système Qualité dans un répertoire choisi pas l'utilisateur.

Avant de lancer l'exportation, l'utilisateur doit choisir plusieurs options :

· Copier les documents SMQ dans ce répertoire : l'utilisateur peut choisir si les documents du Système Qualité vont être copiés ou seulement les fichiers de l'application.

· Incorporer les documents supprimés : les documents du Système Qualité se trouvant avec un statut "Supprimé" seront copiés dans le répertoire.

· Ouvrir les documents dans une nouvelle fenêtre : les documents seront ouverts dans une fenêtre extérieure à Docudoc.

· Avez-vous des accents dans vos titres de documents : cette option permet à Docudoc de faire des recherches parmi les documents dont le nom contient des accents, sans quoi ceux-ci seront ignorés.

La dernière option propose à l'utilisateur de choisir un texte qui sera visible sur la page principale de la version exportée de Docudoc. Par défaut l'application propose Etat du Système Qualité en date du… avec la date et l'heure automatiques. Ce système de commentaires permet de savoir la date d'exportation.

A la fin de l'exportation, le répertoire cible contient tous les documents nécessaires à Docudoc pour fonctionner indépendamment du réseau. Il est également possible de graver sur cd-rom le répertoire pour faciliter l'échange entre collaborateurs.

Cette exportation est également compatible avec les clients Macintosh.


Docudoc LiveUpdate

icone Administration de Docudoc, Docudoc LiveUpdate

Mettez à jour votre version de Docudoc par le biais de l'internet (port 21). Suivez les instructions apparaissant à l'écran. La case à cocher au-dessous permet une vérification automatique de l'existence d'une nouvelle version à chaque démarrage du programme. Il est toutefois recommandé d'avoir une connection internet permanente si vous désirez activer ce service.

L'utilisation du LiveUpdate nécessite l'acquisition d'un contrat de maintenance renouvelable. Veuillez contacter Arniqua pour plus d'information.


Entrées dans la base de registres

icone Références Techniques, Entrées de base de registres ajoutées par Docudoc
Previous Top Next

Docudoc ajoute ces entrées à votre base de registres à l'adresse suivante :

Poste de travail\HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Docudoc

Il est important de ne pas modifier les paramètres de ces entrées, sans quoi le programme ne fonctionnera plus.

· LiveUpdate\Auto (Valeur à oui ou non)
Indique si LiveUpdate.exe doit être lancé à chaque démarrage de Docudoc

· Settings\Repertoire
Nom du répertoire choisi pour l'exportation des documents

· Settings\Accent
Lors de l'exportation de documents au format HTML pour permettre la recherche de documents contenant des accents dans le titre

· Settings\Copier
Lors de l'exportation de documents, indique si les documents SMQ sont copiés dans le répertoire d'exportation

· Settings\Creation
Lors de l'exportation de documents, indique si les documents en création sont incorporés

· Settings\Fenetre
Lors de l'exportation de documents, indique si les documents exportés doivent s'ouvrir dans une nouvelle fenêtre

· Settings\SupressionDoc
Lors de l'exportation de documents, indique si les documents supprimés doivent être incorporés

· Settings\UserName
Nom du dernier utilisateur à avoir employé Docudoc

· Version\Major
Indique le numéro de Version de Docudoc

· Version\Minor
Indique le numéro de Révision de Docudoc


Droits d'accès aux répertoires sur serveur

icone Références Techniques, Droits d'accès aux répertoires sur serveur sur serveur
Previous Top Next

L'organisation, ci-dessous, n'est pas fixe mais peut servir d'exemple pour gérer la sécurité au niveau des répertoires lorsqu'une installation client/serveur est mise en place :

· X:\Docudoc\SMQ\
Les administrateurs du Système Qualité doivent pouvoir écrire/lire et lister les répertoires/fichiers dans ce répertoire et sous-répertoires.

· X:\Docudoc\SMQ\Documents\Libérés\
Les utilisateurs standards doivent pouvoir lire les documents dans ce répertoire mais ne devraient normalement pas pouvoir y écrire.

· X:\Docudoc\SMQ\Réclamations Clients\Ouvertes\
Les utilisateurs standards doivent pouvoir écrire des documents dans ce répertoire mais ne devraient normalement pas pouvoir lister son contenu.

· X:\Docudoc\SMQ\Dysfonctionnements\Ouverts\
Les utilisateurs standards doivent pouvoir écrire des documents dans ce répertoire mais ne devraient normalement pas pouvoir lister son contenu.


Fichiers utilisés par Docudoc

icone Références Techniques, Fichiers utilisés par Docudoc

Les fichiers cités ci-dessous se trouvent dans les répertoires suivants :

C:\Program Files\Docudoc\

· data.mdb
Base de données principale généralement sur un serveur.

· docudoc.exe
Partie applicative de Docudoc devant être normalement en local.

· docudoc.ini
Fichier de configuration indiquant l'emplacement du fichier data.mdb.
Ce fichier doit être dans le même répertoire que Docudoc.exe

· dsofile.dll
Fichier DLL nécessitant d'être déclaré dans la base de registre à l'aide de regsvr32 (se fait lors de l'installation). Il est utile que pour les personnes créant/modifiant des documents.

· install.log
Fichier généré par le programme d'installation, il contient les informations de l'installation de Docudoc.

· unwise.exe
Fichier généré par le programme d'installation, il permet de désinstaller Docudoc quand il est exécuté.

· unwise.ini
Fichier généré par le programme d'installation, il fournit les informations nécessaires à une désinstallation complète de Docudoc.

· unzip32.dll
Fichier nécessaire au bon fonctionnement de LiveUpdate.

x:\Docudoc\models\
· Contient les modèles de documents.
· Ils se situent généralement sur le serveur.

x:\Docudoc\SMQ\
· Contient les documents du SMQ.
· Ils se situent généralement sur le serveur.


Propriétés échangés avec Word

icone Références Techniques, Propriétés échangées avec Word

Différentes propriétés sont envoyées aux documents Word, lors de leur création, importation ou libération.

Les propriétés lors de la création/modification sont :

· DDRevision
Lettre correspondante à l'indice de révision
· DDTitre
Titre du document
· DDDateCreation
Date de création
· DDTypeDocument
Type de document
· DDCode
Référence ISO du document
· DDProcessus
Numéro du processus
· DDSousProcessus
Description du sous-processus

Les propriétés de la libération sont :

· DDValideLe
Date de la 1ère validation
· DDValidePar
Nom du 1er utilisateur qui valide
· DDLibereLe
Date de la libération (2ème validation)
· DDLiberePar
Nom du libérateur (2ème utilisateur qui valide)

Tous ces champs peuvent être intégrés dans vos modèles Word à l'emplacement et avec le style que vous désirez. Pour ceci, ouvrez le modèle, placez-vous à l'endroit où une propriété doit être insérée, allez dans le menu Insertion/Champ, puis dans la liste des champs, sélectionnez DocProperty, et dans la ligne de code en-dessous, saisissez DOCPROPERTY "DDTitre", dans le cas où vous désirez insérer le titre du document.

Word vous affichera un message du type : Erreur ! Nom de propriété de document inconnu, car la propriété n'a pas encore de valeur. Vous pouvez éviter ce désagrément visuel en vous référant à la procédure suivante.

Sélectionnez le menu Fichier/Propriétés et allez dans l'onglet Personnalisation. Pour tous les champs insérés dans un document, saisissez son nom dans la zone nom ainsi que dans la zone valeur puis cliquez sur Ajouter comme le montre l'image ci-dessous.

Cliquez ensuite sur le message d'erreur qui apparaît dans votre document Word avec le bouton droit de la souris et sélectionnez l'option, Mettre à jour les champs.


Désinstallation de Docudoc

icone Désintallation de Docudoc

La désinstallation de Docudoc se fait automatiquement, tous les fichiers ainsi que les entrées dans la base de registre sont supprimés de votre poste de travail.

Pour procéder à la suppression de Docudoc suivez les étapes suivantes :

1. Ouvrez le Panneau de Configuration à partir du menu Démarrer/Paramètres/Panneau de Configuration.

2. Dans le Panneau de Configuration, cliquez sur l'icône Ajout/Suppression de Programmes.

3. Dans la fenêtre qui apparaît, l'icône de Docudoc est présente, double-cliquez sur celle-ci. Lors de la suppression de Docudoc vous avez 3 choix:

· La désinstallation automatique se charge de supprimer tous éléments inhérents à l'installation de Docudoc.

· La désinstallation custom (pour personnalisée) vous permet de choisir les éléments de Docudoc que vous voulez supprimer. Il est déconseillé de choisir cette option.

· Le dernier choix, repair, vous permet de réparer Docudoc, c'est-à-dire le réinstaller avec les paramètres d'origine.

suppression docudoc

Lorsque vous avez fait votre choix, cliquez sur Next et suivez les instructions à l'écran.


Copyright de Docudoc

icone Copyright de Docudoc

Docudoc ainsi que ce fichier d'aide appartiennent à Arniqua, Conseil & Gestion - 2004 -Tous droits réservés. Pour plus d'informations, référez-vous au copyright ou au site internet.

L'impression et la diffusion de son contenu ne sont autorisées que dans la limite des conditions générales d'utilisation du logiciel qui vous ont été communiquées à l'achat de ce logiciel.

Pour plus d'informations sur les droits d'utilisation, veuillez vous référer au document sur les Conditions Générales fourni avec Docudoc.

Toutes les marques citées dans ce document appartiennent à leurs propriétaires.


Contrat de Licence

icone Contrat de Licence d'utilisation

Contrat de licence d'utilisation

ATTENTION :
Vous devez lire attentivement ce document AVANT d'utiliser le logiciel dont vous venez d'acquérir un droit d'utilisation. En installant ce logiciel, vous vous engagez à respecter les termes de cette licence. Si vous, le CLIENT, n'êtes pas d'accord avec les termes de cette licence, vous devez retourner sous 48 heures ce logiciel complet à l'endroit où vous l'avez acquis.

1. Licence

Cette licence d'utilisation est concédée au client contre le versement du prix d'achat. Ce logiciel doit être utilisé sur les machines prévues sur le contrat signé. Cette licence n'est transmise qu'après paiement intégral des droits, tel qu'indiqués au tarif le jour de l'acquisition.

2. Propriété du Logiciel

Ce logiciel est la propriété d'Arniqua, Techno-Pôle, Sierre. Le client a simplement acquis le droit d'utiliser ce logiciel.

3. Copie de sauvegarde

Le client est autorisé à effectuer une seule copie de sauvegarde du CD composant ce logiciel. La dupliquation de la documentation, en totalité ou en partie, est strictement interdite.

4. Utilisation

Le client doit utiliser le logiciel pour l'usage pour lequel il est vendu. Il est interdit de modifier ou tenter de modifier ce logiciel, de désassembler ou tenter d'enlever les mentions de copyright pouvant apparaître et/ou étant contenues dans le logiciel. La location ou le prêt de ce logiciel est interdit.

5. Absences de responsabilité

Le logiciel et la documentation qui l'accompagne sont vendus en l'état, SANS AUCUNE GARANTIE D'AUCUNE SORTE. Arniqua ne saurait être tenu pour responsable pour tout dommage de quelque nature que ce soit, et en particulier en cas de perte ou détérioration des données, en cas de perte financière, en cas de perte d'exploitation, en cas de divergence des informations contenues dans la documentation avec le comportement du logiciel, en cas de comportement du logiciel différent de celui attendu.

6. Garantie

Si le CD de support du logiciel venait à être détérioré, le client pourrait se procurer auprès d'Arniqua un nouveau CD, sous réserve de fournir lors de sa demande le CD détérioré.

(c) 2000-2004 Arniqua, Sierre

http://www.arniqua.ch


Arniqua

icone Arniqua, Conseil & Gestion, Présentation

Assurance qualité

Fort d'expériences pratiques de management de l'Assurance qualité dans les institutions sociales, Arniqua vous offre ses services. Avec ses collaborateurs, Arniqua est à même d'accompagner votre équipe de direction dans la mise en place d'un Système qualité qui répondra à vos attentes. Arniqua peut satisfaire aux standards internationaux (ISO) actuels et/ou aux 19 critères qualité édictés par l'OFAS (AI).

Services

Nos services sont orientés selon vos besoins, globalement ou exclusivement, vers:
l'organisation, le produit, les clients, l'environnement, la sécurité.

Par ailleurs, dès ce jour, nous préparons cas échéant nos clients à la certification ISO 9001:2000 ou suivantes selon les nouveaux référentiels.

Expérience

Reconnu par INSOS (organe faîtier des Institutions sociales suisses), Arniqua et ses partenaires bénéficient d'une grande expérience du terrain. Après avoir conduit, comme Directeur, une grande Institution sociale valaisanne à la certification ISO 9001 - 2000, Le Directeur d'Arniqua a complété sa pratique par des formations spécifiques dont celle d'Agent qualité reconnue par l'ASPQ.

Mandats

Arniqua gère et planifie votre aventure qualité.
Dans tous ses mandats, Arniqua s'engage selon les termes de sa Charte qualité.
Ces approches "techniques" engendrent parfois des craintes motivées par le côté hermétique de systèmes mal construits. Nous nous engageons à les adapter à la réalité de votre établissement.

La richesse de votre maison reste et demeure votre savoir-faire et celui de votre personnel. Par notre travail, nous vous aidons à le structurer pour le faire encore mieux reconnaître et apprécier!

Pour plus d'informations.


Produits

icone Arniqua, Conseil & Gestion, Produits

La société Arniqua, Conseil & Gestion à Sierre propose pour vous aider dans la gestion de votre entreprise les solutions suivante :

Vitadoc

· Suivi de prestations fournies aux clients

Gedoc

· Une solution de gestion électronique de documents
· Une solution qui canalise la masse de papier circulant dans l'organisation
· Une solution simple qui permet de gérer toute la correspondance de votre organisation à partir d'un carnet d'adresses centralisé.

Pour plus d'informations.


Coordonnées

icone Arniqua, Conseil & Gestion, Coordonnées
Previous Top

adresse

http://www.arniqua.ch
info@arniqua.ch